Service Outage Advisory: Access to Multiple Network Resources

Incident
July 20, 10:52pm ADT

Service Outage Advisory: Access to Multiple Network Resources

Status: Closed
Start: July 20, 8:52pm ADT
End: July 20, 10:52pm ADT
Duration: 2 hours
Affected Components:
Network Access and WiFi VPN WiFi Residence Buildings Wifi Administrative/Academic Buildings
Update

July 20, 8:52pm ADT

July 20, 8:52pm ADT

Several network services are experiencing an unexpected outage.  The outage is affecting access to multiple network resources, from both on and off campus. Technology Services is aware of the issue and is working to resolve it.  Further information will be provided as we know more.

 

Resolved

July 20, 10:52pm ADT

July 20, 10:52pm ADT

This issue has been resolve.  A corrupt entry in a Third party threat feed caused unwanted and unexpected blocking of traffic leaving campus.

Root Cause

July 20, 10:52pm ADT

July 20, 10:52pm ADT

CanSSOC threat feed for Generic Malicious IP addresses, contained an entry that blocked a large number of external IP addresses.  This unfortumately included CIRA's D-zone DNS servers that we us for DNS Firewalling.

We have temporarily disabled the Firewall policies enforcing this blocking.