Service Outage Advisory: Printing Services MAC Operating Systems

Incident
September 16, 1:20pm ADT

Service Outage Advisory: Printing Services MAC Operating Systems

Status: Closed
Start: September 16, 10:04am ADT
End: September 16, 1:20pm ADT
Duration: 3 hours 15 minutes
Affected Components:
Printing Services
Update

September 16, 10:03am ADT

September 16, 10:03am ADT

The Printing Services is currently experiencing an unexpected outage. Technology Services is aware of the issue and is investigating the cause. 

Technology Services will continue to provide regular status updates.

Update

September 16, 10:04am ADT

September 16, 10:04am ADT

Printing Services, for MAC Operating Systems, is currently experiencing an unexpected outage. Technology Services is aware of the issue and is investigating the cause. 

Technology Services will continue to provide regular status updates.

Resolved

September 16, 1:20pm ADT

September 16, 1:20pm ADT

Please note that services have been restored.  If you continue experience issues, please contact the Service Desk.