Scheduled Maintenance Advisory: Colleague Administrative System

Scheduled Maintenance
October 07, 7:15am ADT

Scheduled Maintenance Advisory: Colleague Administrative System

Status: Closed
Start: October 07, 7:00am ADT
End: October 07, 7:15am ADT
Duration: 15 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service Informer Reporting
Update

October 07, 7:00am ADT

October 07, 7:00am ADT

Technology Services will be performing scheduled maintenance on the Colleague Administrative System on Thursday, October 7, 2021 7:00:00 AM ADT.  The outage is necessary to perform required maintenance and is expected to last approximately 15m.

If you have previously bookmarked Colleague sites, these mayno longer work.  Users should navigate to Colleague using the following link: https://colleague.acadiau.ca.  If you have a Colleague link within a website, please change your sites to reflect this address. This will ensure you are consistently accessing the most current version. 

Resolved

October 07, 7:15am ADT

October 07, 7:15am ADT

Scheduled maintenance has been completed