Service Advisory: Colleague

Scheduled Maintenance
December 21, 7:22am AST

Service Advisory: Colleague

Status: Closed
Start: December 21, 6:00am AST
End: December 21, 7:22am AST
Duration: 1 hour 22 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System Informer Reporting myAcadia Online Self Service Informer Reporting myAcadia Online Self Service Informer Reporting myAcadia Online Self Service
Update

December 21, 6:00am AST

December 21, 6:00am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System on Tuesday, December 21, 2021 6:00:00 AM AST.  The outage is necessary to perform required maintenance and is expected to last approximately 1h 30m.

Resolved

December 21, 7:22am AST

December 21, 7:22am AST

Please note that services have been restored.  If you continue experience issues, please contact the Service Desk.