Scheduled Maintenance: LibGuides

Scheduled Maintenance
December 28, 9:00pm AST

Scheduled Maintenance: LibGuides

Status: Closed
Start: December 28, 9:00pm AST
End: December 28, 9:01pm AST
Duration: 1 minute
Affected Components:
Library Services Web Systems
Resolved

December 28, 2:00pm AST

December 28, 2:00pm AST

The scheduled maintenance has been completed. 

Update

December 28, 9:00pm AST

December 28, 9:00pm AST

Portions of LibGuides will be unavailable for up to 2 hours beginning at 9:00pm December 28, 2021 due to vendor maintenance.

Per Springshare:

We are planning server maintenance for the administrative side of LibGuides starting at 8pm Eastern on Tuesday 28 December 2021, which will require as much as 2 hours of down time for the back end of LibGuides. This is in addition to the other server maintenance work we notified you about, scheduled for December 21st starting at 6am Eastern.

Springshare is not affected by log4j. (See our log4j statement on the Springshare Lounge.) All upcoming server updates are for internal performance reasons, and are not related to the log4j vulnerabilities.

The public side of LibGuides will remain online, though some functionality will not be available, including:

  • Discussion board posts / replies
  • Blog post comments
  • Poll asset types
  • Write APIs
  • LTI connections in your Learning Management Systems (Canvas, Blackboard, Desire2Learn, Moodle, Sakai, etc.)
  • The "Login to LibApps" link and all admin side editing pages, since the administrative side of the system will be down for maintenance

There are no changes required on your side. This is simply a notification of the expected down time while we make these updates to our servers.

Thank you,

The Springshare Team