Scheduled Maintenance: Box Office Ticketing & Registration

Scheduled Maintenance
January 18, 3:06pm AST

Scheduled Maintenance: Box Office Ticketing & Registration

Status: Closed
Start: January 18, 1:00pm AST
End: January 18, 3:06pm AST
Duration: 2 hours 6 minutes
Affected Components:
Campus Administrative Services Box Office Ticketing & Registration (AudienceView)
Update

January 18, 1:00pm AST

January 18, 1:00pm AST

Technology Services will be performing scheduled maintenance on the Box Office Ticketing & Registration (AudienceView) services on Tuesday, January 18, 2022 1:00:00 PM AST.  The outage is necessary to perform required maintenance and is expected to last approximately 1h.

Once the system is restored the login page will look different. You will now be required to login using your Acadia email address rather than your Acadia Username.  See the article What is my Username and Password for more information. 

Resolved

January 18, 3:06pm AST

January 18, 3:06pm AST

Please note that services have been restored.  If you continue experience issues, please contact the Service Desk.