Scheduled Maintenance: Acadia Website

Scheduled Maintenance
January 26, 11:17am AST

Scheduled Maintenance: Acadia Website

Status: Closed
Start: January 26, 5:30am AST
End: January 26, 11:17am AST
Duration: 5 hours 47 minutes
Affected Components:
Acadia Website
Update

January 26, 5:30am AST

January 26, 5:30am AST

Technology Services will be performing scheduled maintenance on the Acadia Website on Wednesday, January 26, 2022 5:30:00 AM AST.  The outage is necessary to perform required maintenance and is expected to last approximately 2h.

Resolved

January 26, 11:17am AST

January 26, 11:17am AST

Please note that services have been restored. If you continue experience issues, please contact the Service Desk.