Scheduled Maintenance: Primo features temporarily unavailable

Scheduled Maintenance
January 21, 9:00pm AST

Scheduled Maintenance: Primo features temporarily unavailable

Status: Closed
Start: January 21, 6:00pm AST
End: January 21, 9:00pm AST
Duration: 3 hours
Affected Components:
Library Services Catalog & Accounts
Update

January 21, 6:00pm AST

January 21, 6:00pm AST

To facilitate necessary work ahead of a major library information system upgrade that is scheduled for later this year, some aspects of Primo—Novanet's web-facing catalog interface—will be unavailable for approximately 8 hours beginning at 6:00pm January 21, 2022.

Primo will remain available for browsing and searching; however, users will not be able to place holds or update their profiles during this time.   

Resolved

January 21, 9:00pm AST

January 21, 9:00pm AST

Resolved without incident.