Service Performance: Network Connectivity

Performance
January 14, 4:25pm AST

Service Performance: Network Connectivity

Status: Closed
Start: January 14, 2:03pm AST
End: January 14, 4:25pm AST
Duration: 2 hours 21 minutes
Affected Components:
VPN Wifi Administrative/Academic Buildings WiFi Residence Buildings Network Access and WiFi
Update

January 14, 2:03pm AST

January 14, 2:03pm AST

The Acadia network is currently experiencing sporadic network connectivity issues. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will provide regular updates as we work to rectify the issue. 

Resolved

January 14, 4:25pm AST

January 14, 4:25pm AST

Please note that services have been restored.  If you continue experience issues, please contact the Service Desk.