Scheduled Maintenance: StarRez
Scheduled Maintenance
February 01, 10:51am AST
Scheduled Maintenance: StarRez
Status: Closed
Start:
February 01, 10:00am AST
End:
February 01, 10:51am AST
Duration: 51 minutes
Affected Components:
Student Services
StarRez Residence Services
Update
February 01, 10:00am AST
February 01, 10:00am AST
Technology Services will be performing scheduled maintenance on StarRez Residence Services on Tuesday, February 1, 2022 10:00:00 AM AST. The outage is necessary to perform required maintenance and is expected to last approximately 1h.
Once services are restored, the login screen will be the same as the Microsoft 365 screen.
Resolved
February 01, 10:51am AST
February 01, 10:51am AST
Please note that services have been restored. If you continue experience issues, please contact the Service Desk.
Copyright (C) 2021.