Service Outage: KnowBe4 Security Training Portal
Incident
February 03, 2:46pm AST
Service Outage: KnowBe4 Security Training Portal
Status: Closed
Start:
February 03, 9:45am AST
End:
February 03, 2:46pm AST
Duration: 5 hours 1 minute
Affected Components:
Campus Administrative Services
Cybersecurity Awareness Training
Update
February 03, 9:45am AST
February 03, 9:45am AST
The Cybersecurity Awareness Training is currently experiencing an unexpected outage. Technology Services is aware of the issue and is investigating the cause.
Technology Services will continue to provide regular status updates.
Resolved
February 03, 2:46pm AST
February 03, 2:46pm AST
Please note that services have been restored. If you continue experience issues, please contact the Service Desk.
Copyright (C) 2021.