Scheduled Maintenance: Network

Scheduled Maintenance
June 09, 1:29pm AST

Scheduled Maintenance: Network

Status: Closed
Start: June 08, 1:00am AST
End: June 09, 1:29pm AST
Duration: 1 day 12 hours 29 minutes
Affected Components:
Network Access and WiFi WiFi Residence Buildings
Update

June 08, 1:00am AST

June 08, 1:00am AST

Technology Services will be performing scheduled network maintenance on June 08, 1:00am AST, and is expected to last approximately 60 minutes. Although TS will make every effort to prevent disruptions, the work may result in periods of unavailability.  


Resolved

June 09, 1:29pm AST

June 09, 1:29pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.