Unscheduled Residence Network Outage

Disruption
June 09, 1:30pm AST

Unscheduled Residence Network Outage

Status: Closed
Start: June 09, 8:29am AST
End: June 09, 1:30pm AST
Duration: 5 hours
Affected Components:
Network Access and WiFi WiFi Residence Buildings
Update

June 09, 8:29am AST

June 09, 8:29am AST

Access to residence WiFi is currently unavailable. Technology Services is aware of the issue and is working to resolve it.  Regular updates will be provided.  

Resolved

June 09, 1:30pm AST

June 09, 1:30pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.