Service Performance

Disruption
June 21, 9:03am AST

Service Performance

Status: Closed
Start: June 13, 4:29pm AST
End: June 21, 9:03am AST
Duration: 7 days 16 hours 34 minutes
Affected Components:
Network Access and WiFi Eduroam
Update

June 13, 4:29pm AST

June 13, 4:29pm AST

The Eduroam service is currently experiencing degraded services. Campus guests are being impacted. 

Technology Services is aware of the issue and consultants are investigating the cause. 


Update

June 14, 3:44pm AST

June 14, 3:44pm AST

Eduroam for campus visitors is not expected to be working until early next week.

Resolved

June 21, 9:03am AST

June 21, 9:03am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.