Service Performance

Disruption
June 17, 8:22am AST

Service Performance

Status: Closed
Start: June 13, 4:32pm AST
End: June 17, 8:22am AST
Duration: 3 days 15 hours 50 minutes
Affected Components:
Network Access and WiFi WiFi Residence Buildings
Update

June 13, 4:32pm AST

June 13, 4:32pm AST

The Wi-Fi in Residence Building is experiencing intermittent service and access issues. TS Consultants are working to resolve the problem. 

Update

June 15, 4:34pm AST

June 15, 4:34pm AST

The Wi-Fi in residence has been stabilized.  We will continue to monitor the environment closely over the next few days before closing the service alert.

Resolved

June 17, 8:22am AST

June 17, 8:22am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.