Service Performance

Disruption
June 15, 3:49pm AST

Service Performance

Status: Closed
Start: June 15, 1:53pm AST
End: June 15, 3:49pm AST
Duration: 1 hour 55 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System
Update

June 15, 1:53pm AST

June 15, 1:53pm AST

The Colleague Administrative System is currently experiencing intermittent issues with locked user records. Within the Colleague UI, some users receive locked record messages that are not cleared. Technology Services is aware of the issue.  

Resolved

June 15, 3:49pm AST

June 15, 3:49pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.