Scheduled Maintenance: Colleague Administrative System

Scheduled Maintenance
June 25, 6:00am AST

Scheduled Maintenance: Colleague Administrative System

Status: Closed
Start: June 24, 6:00am AST
End: June 25, 6:00am AST
Duration: 1 day
Affected Components:
Colleague Administrative System myAcadia Online Self Service Informer Reporting
Update

June 24, 6:00am AST

June 24, 6:00am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System and its associated services on Friday June 24.  The outage is necessary to perform maintenance and will occur at two times during the day:

  • 6:00 am -7:30 am; and
  • 11:00 pm - 3:00 am. 

Resolved

June 25, 6:00am AST

June 25, 6:00am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.