Scheduled Maintenance: Network

Scheduled Maintenance
June 27, 8:44am ADT

Scheduled Maintenance: Network

Status: Closed
Start: June 27, 6:00am ADT
End: June 27, 8:44am ADT
Duration: 2 hours 44 minutes
Affected Components:
Email Services
Update

June 27, 6:00am ADT

June 27, 6:00am ADT

Technology Services will be performing scheduled network maintenance on Monday June 27, 6:00am AST, and is expected to last approximately 60 minutes. Although TS will make every effort to prevent disruptions, the work may result in email delays.


Resolved

June 27, 8:44am ADT

June 27, 8:44am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.