Scheduled Maintenance

Scheduled Maintenance
June 30, 8:46am AST

Scheduled Maintenance

Status: Closed
Start: June 29, 5:00am AST
End: June 29, 7:49am AST
Duration: 2 hours 49 minutes
Affected Components:
Teaching and Learning Services ACORN
Update

June 29, 5:00am AST

June 29, 5:00am AST

Technology Services will be performing scheduled maintenance on the Learning Management System (ACORN) on June 29, 5:00am AST.  The outage is necessary to perform required maintenance and is expected to last approximately 260 minutes.

Resolved

June 29, 7:49am AST

June 29, 7:49am AST

https://acorn.acadiau.ca is now operational again.

Update

June 30, 8:46am AST

June 30, 8:46am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.