Scheduled Maintenance
                                    
                                        
                                    
                                    Scheduled Maintenance
                                
                            
                        July 20, 8:55pm ADT
                    
                Scheduled Maintenance
                                    Status: Closed
                                
                            
                                    Start:
                                    
                                        July 20, 6:00pm ADT
                                    
                                
                            
                                    End:
                                    
                                        July 20, 8:55pm ADT
                                    
                                
                            
                                    Duration: 2 hours 55 minutes
                                
                            
                                Affected Components:
                            
                            
                                            Network Access and WiFi
                                            Acadia Website
                                            Student Services
                                            Campus Administrative Services
                                            Teaching and Learning Services
                                            Library Services
                                            Colleague Administrative System
                                            Catalog & Accounts
                                            Slate Enrollment Service
                                            Inter Library Loan Services
                                            Moodle 
                                            Lime Survey
                                            StarRez Residence Services
                                            myAcadia Online Self Service
                                            VPN
                                            Off Campus Access
                                            Co-Op Education Portal (Orbis)
                                            Informer Reporting
                                            Turnitin
                                            WiFi Residence Buildings
                                            Timetable & Exam Scheduling Services
                                            Web Systems
                                            Wifi Administrative/Academic Buildings
                                            HUB Service Portal 
                                            Live Chat & Remote Support 
                                            Eduroam
                                            Meal Plan Services
                                            Email Services
                                            Door Access & Lock Services 
                                            Box Office Ticketing & Registration (AudienceView)
                                            Event Management Services (Legend)
                                            Cybersecurity Awareness Training 
                                            Acadia Emergency Alert Services 
                            
                        
                    
                    Update
                    
                July 20, 6:00pm ADT
July 20, 6:00pm ADT
Technology Services will be performing scheduled maintenance on the Acadia Website,Campus Administrative Services,Library Services,Network Access and WiFi,Student Services,Teaching and Learning Services on July 20, 6:00pm AST.  The outage is necessary to perform required maintenance and is expected to last approximately 120 minutes.
                    
                    Resolved
                    
                July 20, 8:55pm ADT
July 20, 8:55pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
            
Copyright (C) 2021.