Unscheduled Network Outage

Incident
September 15, 1:25pm ADT

Unscheduled Network Outage

Status: Closed
Start: September 15, 1:01pm ADT
End: September 15, 1:25pm ADT
Duration: 23 minutes
Affected Components:
Network Access and WiFi VPN WiFi Residence Buildings Wifi Administrative/Academic Buildings Eduroam Email Services
Update

September 15, 1:01pm ADT

September 15, 1:01pm ADT

Access to network resources is currently unavailable. The unexpected outage is affecting access to multiple network resources, from both on and off campus. Technology Services is aware of the issue and is working to resolve it.  Regular updates will be provided.  

Resolved

September 15, 1:25pm ADT

September 15, 1:25pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.