Scheduled Maintenance: ACORN

Scheduled Maintenance
October 05, 7:00am ADT

Scheduled Maintenance: ACORN

Status: Closed
Start: October 05, 6:00am ADT
End: October 05, 7:00am ADT
Duration: 1 hour
Affected Components:
Teaching and Learning Services ACORN
Update

October 05, 6:00am ADT

October 05, 6:00am ADT

Technology Services will be performing scheduled maintenance on ACORN, the Learning Management System, on Wednesday October 05, 6:00am ADT.  The maintenance and is expected to last approximately 60 minutes. 

Resolved

October 05, 7:00am ADT

October 05, 7:00am ADT

The maintenance has been completed.