Emergency Maintenance Advisory

Scheduled Maintenance
October 04, 1:10pm ADT

Emergency Maintenance Advisory

Status: Closed
Start: October 04, 12:00pm ADT
End: October 04, 1:10pm ADT
Duration: 1 hour 10 minutes
Affected Components:
Campus Administrative Services Informer Reporting
Update

October 04, 12:00pm ADT

October 04, 12:00pm ADT

 Technology Services will be performing emergency maintenance on the Informer Reporting on Tuesday, October 4, 2022 12:00:00 PM ADT.  The outage is necessary to perform maintenance and is expected to last approximately 30m.

 

Resolved

October 04, 1:10pm ADT

October 04, 1:10pm ADT

Informer reporting services have been restored and datasets / reports updated. Please be aware that accuracy of reporting since last week may be not be accurate and it is suggested that any critical reports be reran.

Thank you.