Service Performance

Incident
October 05, 3:42pm ADT

Service Performance

Status: Closed
Start: October 05, 12:58pm ADT
End: October 05, 3:42pm ADT
Duration: 2 hours 43 minutes
Affected Components:
Network Access and WiFi WiFi
Update

October 05, 12:58pm ADT

October 05, 12:58pm ADT

MAC users are currently experiencing issues with WiFi. Technology Services is aware of the issue and consultants are investigating the cause. 

Further updates will be provided. 

Resolved

October 05, 3:42pm ADT

October 05, 3:42pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.