Database Cluster Maintenance

Scheduled Maintenance
December 04, 1:31pm AST

Database Cluster Maintenance

Status: Closed
Start: December 02, 11:00pm AST
End: December 04, 1:31pm AST
Duration: 1 day 14 hours 31 minutes
Affected Components:
Student Services Slate Enrollment Service
Update

December 02, 11:00pm AST

December 02, 11:00pm AST

We will be upgrading production database servers for ARES, EROS, OPUS, and LUNA overnight on Friday into Saturday and will be performing routine system maintenance during this time as well. There will be a brief service interruption as production databases failover to standby infrastructure and then again as they fail back following the upgrade. Due to the nature of the upgrade affecting a central resource on ARES, some specific types of actions on other database clusters may also be briefly affected during the failover.

Resolved

December 04, 1:31pm AST

December 04, 1:31pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.