Scheduled Maintenance: Colleague Administrative System

Scheduled Maintenance
January 13, 7:30am AST

Scheduled Maintenance: Colleague Administrative System

Status: Closed
Start: January 13, 5:30am AST
End: January 13, 7:30am AST
Duration: 2 hours
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service Informer Reporting
Update

January 13, 5:30am AST

January 13, 5:30am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System and its associated services on Friday January 13, 5:30am AST. The outage is necessary to perform required maintenance and is expected to last approximately 120 minutes.

Resolved

January 13, 7:30am AST

January 13, 7:30am AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.