Unscheduled Network Outage
Informational
January 19, 6:53pm AST
Unscheduled Network Outage
Status: Closed
Date:
January 19, 12:54pm AST
End:
January 19, 12:54pm AST
Duration: 1m
Affected Components:
Network Access and WiFi
WiFi Residence Buildings
Update
January 19, 12:54pm AST
January 19, 12:54pm AST
A brief interruption to Wi-Fi services in residence happened over noon hour.
Update
January 19, 6:52pm AST
January 19, 6:52pm AST
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Resolved
January 19, 6:53pm AST
January 19, 6:53pm AST
Full services were restored by 12:50 pm.
Copyright (C) 2021.