Unscheduled Outage: Self Service

Incident
February 01, 4:51pm AST

Unscheduled Outage: Self Service

Status: Closed
Start: February 01, 3:55pm AST
End: February 01, 4:51pm AST
Duration: 56 minutes
Affected Components:
Campus Administrative Services myAcadia Online Self Service
Update

February 01, 3:55pm AST

February 01, 3:55pm AST

The myAcadia Online Self Service is currently experiencing a service outage. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Update

February 01, 4:49pm AST

February 01, 4:49pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.

Resolved

February 01, 4:51pm AST

February 01, 4:51pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.