Scheduled Maintenance: Network
Scheduled Maintenance
May 02, 8:15pm ADT
Scheduled Maintenance: Network
Status: Closed
Start:
May 02, 6:00pm ADT
End:
May 02, 8:15pm ADT
Duration: 2 hours 15 minutes
Affected Components:
Network Access and WiFi
Acadia Website
Printing Services
Student Services
Campus Administrative Services
Library Services
Browser Services
Colleague Administrative System
Catalog & Accounts
Slate Enrollment Service
Inter Library Loan Services
StarRez Residence Services
myAcadia Online Self Service
WiFi
VPN
Off Campus Access
Co-Op Education Portal (Orbis)
Informer Reporting
WiFi Residence Buildings
Timetable & Exam Scheduling Services
Web Systems
Wifi Administrative/Academic Buildings
HUB Service Portal
Live Chat & Remote Support
Eduroam
Meal Plan Services
Email Services
Door Access & Lock Services
Network Access
Box Office Ticketing & Registration (AudienceView)
Event Management Services (Legend)
Cybersecurity Awareness Training
Acadia Emergency Alert Services
Update
May 02, 6:00pm ADT
May 02, 6:00pm ADT
Technology Services will be performing scheduled network maintenance on May 02, 6:00pm ADT. The outage is expected to last approximately 2h minutes. During this time, access to campus resources may become unavailable.
Resolved
May 02, 8:15pm ADT
May 02, 8:15pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.