Scheduled Maintenance: Network

Scheduled Maintenance
June 19, 11:55pm ADT

Scheduled Maintenance: Network

Status: Closed
Start: June 19, 8:00pm ADT
End: June 19, 11:55pm ADT
Duration: 3 hours 55 minutes
Affected Components:
Network Access and WiFi Acadia Website Printing Services Student Services Campus Administrative Services Teaching and Learning Services Library Services Browser Services Colleague Administrative System Catalog & Accounts Slate Enrollment Service Inter Library Loan Services Moodle (ACORN) Lime Survey StarRez Residence Services myAcadia Online Self Service WiFi VPN Off Campus Access Co-Op Education Portal (Orbis) Informer Reporting Turnitin WiFi Residence Buildings Timetable & Exam Scheduling Services Web Systems Wifi Administrative/Academic Buildings HUB Service Portal Live Chat & Remote Support Eduroam Meal Plan Services Email Services Door Access & Lock Services Network Access Box Office Ticketing & Registration (AudienceView) Event Management Services (Legend) Cybersecurity Awareness Training Acadia Emergency Alert Services
Update

June 19, 8:00pm ADT

June 19, 8:00pm ADT

Date Correction:
Technology Services will be performing scheduled network maintenance on 
June 19, 8:00pm ADT. The outage is expected to last approximately 60 minutes . During this time, access to campus resources will be unavailable.   


Resolved

June 19, 11:55pm ADT

June 19, 11:55pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.