Unscheduled Outage
Incident
June 19, 9:24am ADT
Unscheduled Outage
Status: Closed
Start:
June 19, 8:30am ADT
End:
June 19, 9:24am ADT
Duration: 54 minutes
Affected Components:
Telephone Services
Update
June 19, 8:30am ADT
June 19, 8:30am ADT
Telephone Service is currently experiencing a service outage. This outage is affecting Voicemail, Auto Attendants, and Phone Queues. Technology Services is aware of the issue and is working with the service provider to investigate the cause.
Technology Services
will continue to provide regular updates.
Resolved
June 19, 9:24am ADT
June 19, 9:24am ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.