Unscheduled Outage

Incident
August 29, 10:33am ADT

Unscheduled Outage

Status: Closed
Start: August 29, 10:00am ADT
End: August 29, 10:33am ADT
Duration: 33 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service
Update

August 29, 10:00am ADT

August 29, 10:00am ADT

The Colleague Administrative System, myAcadia Online Self Service is currently experiencing a service outage. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Resolved

August 29, 10:33am ADT

August 29, 10:33am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.