Security Advisory: Phishing Attempt

Informational
September 15, 9:37am ADT

Security Advisory: Phishing Attempt

Status: Closed
Date: September 14, 4:49pm ADT
End: September 15, 9:37am ADT
Duration: 16 hours 48 minutes
Affected Components:
Network Access and WiFi Email Services
Update

September 14, 4:49pm ADT

September 14, 4:49pm ADT

There is a widespread phishing email being sent to members of the campus community. 

The email is from an Acadia account, purportedly from the Glenys Gibson, and contains an employment offer (VIRTUAL PERSONAL ASSITANT JOB (REMOTE). 

 

There is no yellow external caution banner, as it is the result of a compromised account.  

 

For more message details, see below.

 

ACTION:

  1. If you have clicked on the link and provided any information to the request, please
    1. Reset your Acadia password, and 
    2. Report it directly to TS or call the Service Desk at 902-585-4357.
  2. Report all phishing emails to Technology Services using the Phish Alert Button or forward to phishalert@acadiau.ca.

 

Resolved

September 15, 9:37am ADT

September 15, 9:37am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.