Unscheduled Outage

Incident
October 18, 1:06pm ADT

Unscheduled Outage

Status: Closed
Start: October 18, 11:00am ADT
End: October 18, 1:06pm ADT
Duration: 2 hours 6 minutes
Affected Components:
Telephone Services
Update

October 18, 11:00am ADT

October 18, 11:00am ADT

The Telephone Services is currently experiencing a service outage. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Resolved

October 18, 1:06pm ADT

October 18, 1:06pm ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.