Unscheduled Outage

Incident
January 24, 2:22pm AST

Unscheduled Outage

Status: Closed
Start: January 24, 1:30pm AST
End: January 24, 2:22pm AST
Duration: 52 minutes
Affected Components:
Telephone Services
Update

January 24, 1:30pm AST

January 24, 1:30pm AST

The Telephone Services is currently experiencing a partial service outage.  Voicemail, Auto Attendant's and Queues are currently not available.  Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Resolved

January 24, 2:22pm AST

January 24, 2:22pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.