Scheduled Maintenance: Network

Scheduled Maintenance
February 15, 4:30pm AST

Scheduled Maintenance: Network

Status: Closed
Start: February 14, 6:00am AST
End: February 15, 4:30pm AST
Duration: 1 day 10 hours 30 minutes
Affected Components:
Network Access and WiFi Acadia Website Campus Administrative Services Teaching and Learning Services Library Services Browser Services Colleague Administrative System Catalog & Accounts Inter Library Loan Services Moodle (ACORN) Lime Survey myAcadia Online Self Service WiFi VPN Off Campus Access Informer Reporting Turnitin Timetable & Exam Scheduling Services Web Systems HUB Service Portal Live Chat & Remote Support Meal Plan Services Door Access & Lock Services Box Office Ticketing & Registration (AudienceView) Event Management Services (Legend) Cybersecurity Awareness Training Acadia Emergency Alert Services
Update

February 14, 6:00am AST

February 14, 6:00am AST

Technology Services will be performing scheduled network maintenance on February 14, 6:00am AST. The outage is expected to last approximately 1h . During this time, access to campus resources will be unavailable.   


Resolved

February 15, 4:30pm AST

February 15, 4:30pm AST

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.