Unscheduled Outage
Incident
March 13, 2:43pm ADT
Unscheduled Outage
Status: Closed
Start:
March 13, 2:02pm ADT
End:
March 13, 2:43pm ADT
Duration: 41 minutes
Affected Components:
Campus Administrative Services
myAcadia Online Self Service
Update
March 13, 2:02pm ADT
March 13, 2:02pm ADT
The myAcadia Online Self Service was experiencing a service outage. Technology Services is aware of the issue and consultants are
investigating the cause.
Technology Services
will continue to provide regular updates.
Resolved
March 13, 2:43pm ADT
March 13, 2:43pm ADT
Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.
Copyright (C) 2021.