Service Performance

Incident
June 10, 4:13pm ADT

Service Performance

Status: Closed
Start: June 06, 3:26pm ADT
End: June 10, 4:13pm ADT
Duration: 4 days 47 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System
Update

June 06, 3:26pm ADT

June 06, 3:26pm ADT

The Colleague Administrative System is currently experiencing degraded services. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will continue to provide regular updates. 

Thank you for your patience.

Update

June 10, 11:15am ADT

June 10, 11:15am ADT

Issues with response time in Colleague are still occurring. Technical Services is working on it in consultation with external support. 

Technology Services will continue to provide regular updates. 

Thank you for your patience.


Resolved

June 10, 4:13pm ADT

June 10, 4:13pm ADT

The performance issues have been addressed, no further occurrences have been noted.

We appreciate your patience.