Scheduled Maintenance: Colleague Administrative System

Scheduled Maintenance
July 12, 11:12am ADT

Scheduled Maintenance: Colleague Administrative System

Status: Closed
Start: July 12, 5:00am ADT
End: July 12, 11:12am ADT
Duration: 6 hours 12 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service Informer Reporting
Update

July 12, 5:00am ADT

July 12, 5:00am ADT

Technology Services will be performing scheduled maintenance on the Colleague Administrative System and its associated services on July 12, 5:00am ADT.  The outage is necessary to perform required maintenance and is expected to last approximately 2.5 hours.

Resolved

July 12, 11:12am ADT

July 12, 11:12am ADT

Please note that services have been restored. If you continue to experience issues, please contact the Service Desk.