Service Advisory. Orbis Co-op Portal is currently experiencing performance issues. Users are currently unable to login.

Incident
April 09, 6:00pm ADT

Service Advisory. Orbis Co-op Portal is currently experiencing performance issues. Users are currently unable to login.

Status: Closed
Start: April 09, 4:20pm ADT
End: April 09, 6:00pm ADT
Duration: 1 hour 39 minutes
Affected Components:
Student Services Co-Op Education Portal (Orbis)
Update

April 09, 4:20pm ADT

April 09, 4:20pm ADT

The Co-Op Education Portal (Orbis) is currently experiencing degraded services. 

Users are currently unable to log into the Orbis Co-Op Portal. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will provide regular updates as we continue to correct the problem. 

Resolved

April 09, 6:00pm ADT

April 09, 6:00pm ADT

Please note that Orbis Co-op Portal Services have been restored. Users are able to access the system.  If you continue to experience login issues, please contact the Service Desk.