Sync errors when syncing notebooks

Incident
June 01, 8:15pm ADT

Sync errors when syncing notebooks

Status: Closed
Start: May 24, 3:09am ADT
End: June 01, 8:15pm ADT
Duration: 8 days 17 hours 5 minutes
Affected Components:
Update

May 24, 3:09am ADT

May 24, 3:09am ADT

Title: Sync errors when syncing notebooks
User Impact: Users may experience intermittent sync errors when syncing notebooks in Microsoft OneNote.
More Info: Users are recommended to retry their notebook sync to workaround the problem while we mitigate impact.
Current Status: We've discovered an issue that is causing sync errors when syncing notebooks across the service. We're working on reducing service throttle and server utilization to mitigate impact.
Scope of impact: Any user attempting to sync their notebook might be affected.
Root cause: A OneNote fix is causing intermittent sync issues when syncing notebooks.
Start time: Monday, May 25, 2021 at 1:15 AM UTC
Update time: Tuesday, May 26, 2021 at 2:30 AM UTC

Update

May 24, 9:04pm ADT

May 24, 9:04pm ADT

More Info: Users are recommended to retry their notebook sync to workaround the problem while we mitigate impact.
Current Status: We’re continuing our work to improve server efficiency and service throttle. We expect this work to take an extended period of time while we continue to work on minimizing impact for this event.
Scope of impact: Any user attempting to sync their notebook might be affected. Root cause: A OneNote fix is causing intermittent sync issues when syncing notebooks.
Start time: Monday, May 25, 2021 at 1:15 AM UTC
Update time: Thursday, May 27, 2021 at 2:30 AM UTC

Resolved

June 01, 8:15pm ADT

June 01, 8:15pm ADT

Title: Sync delays or errors when syncing notebooks
User Impact: Users may experience degraded sync speeds or errors when syncing notebooks in Microsoft OneNote.
More info: More Info: Users were recommended to retry their notebook sync to workaround the problem while we mitigate impact.
Final status: We've completed our work to improve the service and confirmed via extended monitoring that the issue has been fully resolved.
Scope of impact: Any user attempting to sync their notebook may have been affected.
Start time: Monday, May 24, 2021, at 1:15 AM UTC
End time: Tuesday, June 1, 2021, at 11:15 PM UTC
Root cause: A OneNote fix was causing intermittent sync issues when syncing notebooks.
Next steps: - We're working on improving our service load balancing to prevent future occurrences of the issue.
This is the final update for the event.

Resolved

June 01, 8:15pm ADT

June 01, 8:15pm ADT

Resolved