Users were unable to open notebooks in Microsoft OneNote

Incident
September 07, 4:00pm ADT

Users were unable to open notebooks in Microsoft OneNote

Status: Closed
Start: September 07, 4:00pm ADT
End: September 07, 4:00pm ADT
Duration: 1m
Affected Components:
Resolved

September 07, 4:00pm ADT

September 07, 4:00pm ADT

Final status: We've confirmed that a recent deployment intended to provide optimizations for service stability inadvertently introduced a regression in service logic, resulting in impact. We've reverted the affecting change and confirmed that impact is mitigated.
Scope of impact: Your organization was affected by this event, and all users were impacted.
Start time: Wednesday, September 1, 2021, at 5:30 PM UTC
End time: Tuesday, September 7, 2021, at 7:00 PM UTC
Root cause: A recent deployment intended to provide optimizations for service stability inadvertently introduced a regression in service logic, resulting in impact.
Next steps: - We're reviewing our update procedures to identify how impact was missed during testing and validation to better prevent similar future impact.
This is the final update for the event.

Resolved

September 07, 4:00pm ADT

September 07, 4:00pm ADT

User Impact: Users were unable to open notebooks in Microsoft OneNote.
More info: Impact is specific to all versions of Microsoft OneNote excluding OneNote 2016 and the web client. Windows 10 desktop client, iOS and Android mobile app versions were all impacted.
Current status: We've investigated a problem with the Microsoft OneNote service in which users were unable to open notebooks, and we’ve confirmed that service is now restored. We'll provide additional information in a closure summary within the “History” section of the “Service health” dashboard shortly.
Scope of impact: Your organization was affected by this event, and all users were impacted.