Internet service operating in a degraded state

Incident
October 05, 2:38pm ADT

Internet service operating in a degraded state

Status: Closed
Start: October 03, 9:24am ADT
End: October 05, 2:38pm ADT
Duration: 2 days 5 hours 13 minutes
Affected Components:
Network Access and WiFi Acadia Website VPN WiFi Residence Buildings Wifi Administrative/Academic Buildings
Update

October 03, 9:24am ADT

October 03, 9:24am ADT

The primary campus internet circuit is not functioning.  All internet traffic is passing over a backup connection, which is bandwidth limited.  The internet provider is investigating the root cause and will be performing repair as soon as possible.
 

Update

October 04, 8:14am ADT

October 04, 8:14am ADT

Campus internet service continues to be degraded. Technology Services is aware of the issue and are working with the third party infrastructure provider to see that it is resolved as soon as possible.

Technology Services will continue to provide regular updates as new information becomes available.

Resolved

October 05, 2:38pm ADT

October 05, 2:38pm ADT

Please note that primary internet services have been restored.  If you continue experience issues, please contact the Service Desk.