Service Performance Advisory

Incident
October 25, 11:23am ADT

Service Performance Advisory

Status: Closed
Start: October 25, 10:39am ADT
End: October 25, 11:23am ADT
Duration: 44 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System myAcadia Online Self Service Informer Reporting Timetable & Exam Scheduling Services HUB Service Portal Live Chat & Remote Support Meal Plan Services Door Access & Lock Services Box Office Ticketing & Registration (AudienceView) Event Management Services (Legend) Cybersecurity Awareness Training Acadia Emergency Alert Services
Update

October 25, 10:39am ADT

October 25, 10:39am ADT

The Colleague Administrative System and Student Self Service are currently experiencing degraded services. Technology Services is aware of the issue and consultants are investigating the cause. 

Technology Services will provide regular updates as we work to rectify the issue. 

Update

October 25, 10:53am ADT

October 25, 10:53am ADT

Please note that services have been restored.  If you continue experience issues, please contact the Service Desk. 

Resolved

October 25, 11:23am ADT

October 25, 11:23am ADT

Service was restored at 10:52AM