Users may be unable to view or change sensitivity labels on documents in Office for the web

Incident
December 10, 4:03pm AST

Users may be unable to view or change sensitivity labels on documents in Office for the web

Status: Closed
Start: December 10, 3:19pm AST
End: December 10, 4:03pm AST
Duration: 43 minutes
Affected Components:
Update

December 10, 3:19pm AST

December 10, 3:19pm AST

Title: Users may be unable to view or change sensitivity labels on documents in Office for the web
User Impact: Users may be unable to view or change sensitivity labels on documents in Office for the web.
Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.
Scope of impact: This issue may affect any user attempting to view or change sensitivity labels on documents in Office for the web.

Update

December 10, 3:37pm AST

December 10, 3:37pm AST

Current status: We've identified during a period of testing that an underlying component which provides sensitivity labels for the service to display is failing to return the labels as expected. We're reviewing available service health telemetry to identify where the failure may be occurring to determine our next steps.
Scope of impact: This issue may affect any user attempting to view or change sensitivity labels on documents in Office for the web.
Next update by: Friday, December 10, 2021, at 9:00 PM UTC

Resolved

December 10, 4:03pm AST

December 10, 4:03pm AST

Title: Users may be unable to view or change sensitivity labels on documents in Office for the web
User Impact: Users may be unable to view or change sensitivity labels on documents in Office for the web.
Final status: The investigation is complete and we've determined the service is healthy. A service incident did not actually occur. This communication will expire in 24 hours.

Resolved

December 10, 4:03pm AST

December 10, 4:03pm AST

Resolved