Users are unable to connect to their mailboxes

Incident
December 15, 10:20pm AST

Users are unable to connect to their mailboxes

Status: Closed
Start: December 15, 9:41pm AST
End: December 15, 10:20pm AST
Duration: 38 minutes
Affected Components:
Update

December 15, 9:41pm AST

December 15, 9:41pm AST

Title: Users are unable to connect to their mailboxes
User Impact: Users are unable to connect to their mailboxes.
Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.
Scope of impact: Based on our initial investigation, this issue appears to be impacting any user.
Next update by: Thursday, December 16, 2021, at 2:00 AM UTC

Update

December 15, 9:54pm AST

December 15, 9:54pm AST

Current status: We've halted all deployments to the service as a preliminary troubleshooting step. In parallel, we're reviewing network diagnostic data to determine the cause of the problem.
Scope of impact: Based on our initial investigation, this issue appears to be impacting any user.
Next update by: Thursday, December 16, 2021, at 2:30 AM UTC

Resolved

December 15, 10:20pm AST

December 15, 10:20pm AST

Title: Users are unable to connect to their mailboxes
User Impact: Users are unable to connect to their mailboxes.
Final status: We've determined that this issue is a duplicate of another event. Please look for further updates in MO305726. This communication will expire in 24 hours.

Resolved

December 15, 10:20pm AST

December 15, 10:20pm AST

Resolved