Scheduled Maintenance Advisory: Colleague

Scheduled Maintenance
January 14, 4:23pm AST

Scheduled Maintenance Advisory: Colleague

Status: Closed
Start: January 14, 6:00am AST
End: January 14, 4:23pm AST
Duration: 10 hours 23 minutes
Affected Components:
Campus Administrative Services Colleague Administrative System Informer Reporting myAcadia Online Self Service Informer Reporting myAcadia Online Self Service Informer Reporting myAcadia Online Self Service Informer Reporting myAcadia Online Self Service Informer Reporting myAcadia Online Self Service Informer Reporting myAcadia Online Self Service
Update

January 14, 6:00am AST

January 14, 6:00am AST

Technology Services will be performing scheduled maintenance on the Colleague Administrative System on Friday, January 14, 2022 6:00:00 AM AST.  The outage is necessary to perform required maintenance and is expected to last approximately 1h 30m.

Update

January 14, 8:42am AST

January 14, 8:42am AST

Please note that services have been restored.  If you continue experience issues, please contact the Service Desk. 

Resolved

January 14, 4:23pm AST

January 14, 4:23pm AST

Resolved