Service Notice: Email Access

Informational
February 10, 9:24am AST

Service Notice: Email Access

Status: Closed
Date: February 01, 2:30pm AST
End: February 10, 9:24am AST
Duration: 8 days 18 hours 54 minutes
Affected Components:
Update

February 01, 2:30pm AST

February 01, 2:30pm AST

On Tuesday February 1, 2022, Technology Services performed some updating of Microsoft licenses for students. 

The updates did not go as planned and as a result some students lost their access to their Microsoft resources, including email.  The issue was corrected as soon as it was discovered. 

 

Resolved

February 10, 9:24am AST

February 10, 9:24am AST

Please note that services have been restored.