Service Advisory: Printing MacOS

Incident
March 15, 3:49pm ADT

Service Advisory: Printing MacOS

Status: Closed
Start: February 02, 11:38am AST
End: March 15, 3:49pm ADT
Duration: 41 days 3 hours 11 minutes
Affected Components:
Printing Services
Update

February 02, 11:38am AST

February 02, 11:38am AST

Printing Services on Mac OS computers have been negatively affected by recent updates released from Apple. These updates impact the ability to print to campus computers. 

If your computer has been affected by this recent issue, you can:

  1. Place your file(s) to be printed on a USB Memory Key/Stick and insert it into public printers located at the Vaughan Library. Instructions relating to the printing process will be available at the printer’s location.
  2. Use the Kiosk computers available in the Library for your printing needs. 

Technology Services is continuing to investigate a solution to the issue.  Updates will be provided as we know more. 

Resolved

March 15, 3:49pm ADT

March 15, 3:49pm ADT

Services have been restored. 


ACTION:

On Mac OS computers, install the most recent Apple updates to resume access to campus printing services.

Please note, the update requires approximately 30-60 minutes and will restart your device.

 

MORE INFO:

In February, Apple updates negatively affected users ability to print to campus printers. On March 14, 2022, Apple released an update that provides a solution to the issue. 

If you continue experience issues, please contact the Service Desk.