Scheduled Maintenance: Informer & Lime Survey

Scheduled Maintenance
March 07, 2:38pm AST

Scheduled Maintenance: Informer & Lime Survey

Status: Closed
Start: March 03, 6:00am AST
End: March 07, 2:38pm AST
Duration: 4 days 8 hours 38 minutes
Affected Components:
Campus Administrative Services Teaching and Learning Services Lime Survey Informer Reporting
Update

March 03, 6:00am AST

March 03, 6:00am AST

Technology Services will be performing scheduled maintenance on the Informer Reporting on Thursday, March 3, 2022 6:00:00 AM AST.  The outage is necessary to perform required maintenance and is expected to last approximately 1h 30m.

Update

March 03, 9:02am AST

March 03, 9:02am AST

Due to technical issues, the Informer outage is lasting longer than expected. Technology Services is addressing the issue.

Expected return to service is approx. 9:45 - 10:00am

Update

March 03, 9:17am AST

March 03, 9:17am AST

Please note that Informer services have been restored. If you continue experience issues, please contact the Service Desk.

Resolved

March 07, 2:38pm AST

March 07, 2:38pm AST

Please note that services have been restored. If you continue experience issues, please contact the Service Desk.